Problem Lenkerarmatur rechts

  • Hallo, ich benötige eure Hilfe. Aus meinem rechten Lenkerschalter( Startknopf) steigt Rauch auf. Licht funktioniert nicht mehr. Begonnen hat alles damit, daß das Licht ausfiel weil sich immer ein Draht im Schalter von der Lötstelle löste, weil an diesem Draht eine große Hitzeentwicklung auftritt. Kann mir jemand die 4 Drähte im Schalter erklären. Das Motorrad springt an, Licht funktioniert nicht und es steigt Rauch aus dem Schalter. Wenn ich am Startknopf bei laufenden Motor minimal (1mm) drücke funktioniert das Licht, ist aber weg sobald ich loslasse. Die bevorzugte Lösung wäre wenn ich einen neuen Lenkerschalter rechts kaufen könnte. Hat jemand einen bzw kann mir jemand bei der Lösung des Problems helfen. Danke Klaus

  • Hallo Klaus.
    So ähnlich hatte ich es auch am Anfang der Saison.
    Ich habe die rechte Lenker armatur zerlegt.
    Bei mir waren es die Kontakte des Startknopfs.
    Habe die Kontakte mit Brennspiritus gereinigt
    und mit Oring Pflege benetzt.
    Alles zusammengebaut und seit dem rennt alles wieder.

    Gruss,
    Sascha

    • Official Post

    Die Frage ist doch eher, warum der Schalter durchschmort. Klingt für mich eher nach einem Kabelbruch weiter unten. Normaler Weise kommt an dem Schalter nicht so viel Strom an, dass da was heiß werden kann. Das Licht wird über ein Relais geschaltet. Oder hast du vorher mal was am Scheinwerfer gemacht? Dort laufen ja alle Kabel im Bereich des Lenkkopfs zusammen. Kann ja sein, dass etwas gebrückt wird. Also lieber erst mal alles durchmessen, als blind einen neuen Schalter einzubauen.


    Gruß,

    Lars

  • Definitiv die Ursachen ergründen, nicht nur Schalter wechseln!

    Wenn es schon so schmurgelt daß sich Lötstellen lösen ist da einiges nicht in Ordnung, und mit einenm Spritzer Kontaktspray ist es da nicht getan!


    Messgerät zur Hand und mal alle Leitungen durchmessen die zum Schalter führen. Nicht nur Widerstand kontrollieren, auch Ströme und Spannungen messen!


    Hier: Das Handbuch findest Du auch einen Schaltplan falls Du noch keinen hast.


    Viel Erfolg!

  • Ich hatte so ein ähnliches Problem vor langer langer Zeit... bei mir gabs ein Kurzschluss im lima stecker zum regler und der hat einiges durcheinander gebracht in der elektrik.


  • Die Frage ist doch eher, warum der Schalter durchschmort. Klingt für mich eher nach einem Kabelbruch weiter unten. Normaler Weise kommt an dem Schalter nicht so viel Strom an, dass da was heiß werden kann. Das Licht wird über ein Relais geschaltet. Oder hast du vorher mal was am Scheinwerfer gemacht? Dort laufen ja alle Kabel im Bereich des Lenkkopfs zusammen. Kann ja sein, dass etwas gebrückt wird. Also lieber erst mal alles durchmessen, als blind einen neuen Schalter einzubauen.


    Gruß,

    Lars

  • Hallo Klaus,

    ich bin Elektriker und versuche mal, es "einfach" zu erklären.


    Gemäß Schaltplan handelt es sich beim Starterknopf um zwei gentrennte Stromkreise:

    - niedergedrückt öffnet der Kontakt, der den Strom für den Scheinwerfer führt (ich denke, du hast recht, ein Relais sehe ich dafür nirgends im mir vorliegenden Schaltplan - scheint also so, als ob der Strom für die 55/60 W Frontlampe [etwa 5 A] einfach so da drüber genagelt wird....)

    - niedergedrückt schließt der Kontakt, der das Anlasserrelais bestromt (und damit den Anlasser orgeln lässt [ganz fetter Strom], durch den Taster fließt aber nur der Anlasserrelaistrom. Typisch ist der deutlich kleiner als 1 A) <= Frage wäre also: Wieso raucht es? Übergangswiderstand? Kontaktfläche hinüber oder verschmutzt? Kontaktdruck zu klein für den erwarteten Strom? Kalte Lötstelle? Kabelbruch?


    Ich kann nur bestätigen, dass wenn sich ein Kabel selber auslötet da etwas mächtig faul sein muss. So heiß darf ein stromführendes Teil nur im Fehlerfall werden, aber nicht im normalen Betrieb.

    Du wirst wohl nicht umhin kommen, das Ganze mit mindestens einem geeigneten Multimeter zu untersuchen, denn wenn du Pech hast ist der Starterknopf / die rechte Armatur nur die Stelle, wo der Fehler erscheint aber nicht die, wo er verursacht wird.



    Viel Glück beim Suchen, Patrick




    Wer A sagt, muss nicht B sagen, er kann auch erkennen, dass A falsch war!

  • Hallo Klaus.

    Wenn du mit dem Multimeter nicht so vertraut bist, dann versuche etwas mit den Augen zu finden, vorab.

    Knöpfe dir Stellen mit scharfen Kanten vor. Wie Lars schon sagte zum Beispiel den Lampenschirm. Suche nach Abschürfungen oder Quetschungen

    am Kabelbaum. Öffne auch alle Steckerverbindungen, ob hier drin schon etwas verschmort aussieht und Kriechströme produziert.

    Bei Kurzschlüssen fliegt oft eine Sicherung raus bzw. brennt durch. Wenn sie klein genug ist. :S


    Könnte auch sein, dass da da zwei Verschiedene Spannungen zusammen kommen. So wie etwas induktives, etwa von der Lichtmaschine. Regler durch?, dadurch höhere Spannung !? IG2 (Ignition 2) schwarz/weiss geht z.B. zu den Zündspulen und ist auch diesem Schalter verteten. Bitte die hohen Spannungen "hinter" den Zündspulen beachten und respektieren, also zur Zündkerze hin.


    Den Starterschalter würde ich vorsichtshalber auch mal durchmessen. Allerdings nicht mit einem reinen Durchgangsprüfer, sondern mit einem Ohm - Meter, also mit dem der Widerstand gemessen wird. Ist beim Multimeter integriert. Der Schalter sollte dabei nicht angeschlossen sein am Moped.

    So kannst du herausfinden, ob es Kriechströme zwischen den Adern gibt.

    Dazu musst du jede Kombination messen und den Schalter betätigen. Siehe Schaltbild oben.

    Schwarz/rot und blau/weiss haben im nicht betätigeten Zustand, wenige Ohm (nahe Null Ohm), das ist das dauer Fahrtlicht.

    Schwarz und gelb/rot ist der Starterknopf, der ebenfalls bei Betätigung nahe Null Ohm haben sollte.

    Alle anderen Kombinationen dürfen keinen Durchgang haben, auch nicht nur 100 Ohm. Das wäre dann schon eine Kriechstrom-Ursache im Schalter.


    Nun viel Erfolg beim Suchen. Und bitte berichte davon. :thumbup:

    VG Richard.

  • Hallo, ich denke wir können dieses Thema beenden. Ich danke euch für eure Bemühungen. Ich hätte tatsächlich nur einen neuen oder guten Schalter benötigt. Alles andere ist in Ordnung. Ich verstehe nur nicht warum fast jeder der sich mit der Hawk "auskennt" oder eine hat, mir immer sagt, daß am besagten Schalter nur ganz wenig Strom fließt weil das Licht über ein Relais geschalten wird...Das stimmt nicht. Es gibt kein solches Relais! Es fliest der volle Strom des Scheinwerfers über die Kontakte und genau hier liegt das Problem. Wenn die Kontake schlecht sind wird es hier heiß und das beschleunigt das Ganze noch. Die Kontakte schmelzen sich dann ganz minimal in die Kunststoffplatte des Schalters rein, liegen somit ein wenig tiefer und irgendwann ist eben kein Kontakt mehr... Ich habe jetzt ganz einfach die beiden Drähte für das Licht vom Schalter entfernt und zusammengelötet. Ergebnis: Funktioniert einwandfrei, nix wird mehr heiß, nur beim Starten brennt das Licht weiterhin weil es nicht mehr weggeschaltet wird.

    PS. Ich bin auch Elektriker.


    Also, danke nochmal, Klaus

    • Official Post

    ok, jetzt bin ich zu spät dran. Hatte vorhin den Schaltplan noch mal zur Bruch genommen. Hatte da was falsch im Kopf. Du hast vollkommen recht. Es ist das Relais für den Anlasser. Deine Lösung ist ganz gut. Du musst dann halt jetzt nur immer schauen, dass deine Batterie immer voll ist.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!